This document lists the software products and platforms that are compatible with the Rhino version 2.6.0.

Rhino may work with other versions of the listed products, but OpenCloud will not support such deployments without an extended support agreement.

Java Virtual Machine

Compatible with

  • Oracle Java 1.8 64-bit Update 172 and higher.

For Oracle Java documentation and downloads, see the Oracle Java website.

Platforms

Rhino supported on the following operating systems:

Operating System Vendor Supported Versions Note

Red Hat Enterprise Linux

Red Hat

6.8
7.x

Equivalent versions of CentOS are also supported

Databases

Rhino has been tested with the following databases:

Database Vendor Tested Server Version

Oracle RDBMS

Oracle

11g

PostgreSQL

PostgreSQL

8.x
9.x

Monitoring

Rhino 2.6 has Support for SNMP Open Standard, supporting V2 and V3 Authentication.

Rhino Product Compatibility

Rhino 2.6 supports all OpenCloud products.

Service Interaction SLEE (SIS) release 2.5.5 and later requires Rhino 2.6.0.

Refer to the OpenCloud product documentation and change logs from the Downloads space for details.